O-12.de

Normale Version: Bilder hochladen
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Ich muss mal auf doof fragen.
Wie lade ich hier meine Bilder vom Smartphone in einen Beitrag?
Zumindest finde ich hier nicht die Anhangzeilen unter dem Beitragtextfeld wie vorher
Ich lad meine Bilder immer auf nem externen Hostes (bei mir Photobucket) hoch. Dann verlinke ich die Bilder von dort in den Beitrag.
Das mache ich ähnlich. In Zeiten von Google-Übermacht dürfte ja auch fast jeder einen Google-Account (z.B. für youtube) haben. Damit kann man sich ein recht komfortable Picasa Album anlegen. Von dort verlinke ich dann die Bilder in den Foren. Das hat auch den Vorteil, dass ich sie nur einmal hochladen muss und dann überall zur Verfügung habe.

Gruß,
Michael
Demagoge schrieb:Das mache ich ähnlich. In Zeiten von Google-Übermacht dürfte ja auch fast jeder einen Google-Account (z.B. für youtube) haben. Damit kann man sich ein recht komfortable Picasa Album anlegen. Von dort verlinke ich dann die Bilder in den Foren. Das hat auch den Vorteil, dass ich sie nur einmal hochladen muss und dann überall zur Verfügung habe.

Gruß,
Michael

Kann man bei Picasa das Bild direkt verlinken ? Bei Photobucket habe ich das Problem, dass ich selbst wenn ich den "direct link" nehm der zwar schon auf das Bild linnkt, wenn mans anklickt, aber mit Photobucket Mist drumrum. Da konnte man mal nur auf das Bild lniken ... geht nur nicht mehr. Kann man das bei Picasa noch ? Wenn ja, würd ich wechseln Big Grin.
Ich kopiere immer den direkten Bilderlink und füge diesen mit Hilfe der [url]-Funktion im Forum ein. Vor dem Upload auf Picasa skaliere ich immer die Bilder noch auf maximal 500 Pixel und dann braucht man den Direktlink meines Erachtens nach nicht. Ich kann es aber gerne bei den nächsten Bildern mal probieren. Wobei ich eben mal geschaut habe. Eine Foren-Einbettung bietet Picasa als Direktausgabe gar nicht an. Lediglich eine Version für html (?).

Ich hoffe das hilft dir weiter.

Gruß,
Michael
ok. schade. wenns bezahl-gründe hat, das man nicht mehr direkt bilder posten kann, ist das ok. Ich habe da meine Prinzipien und möchte mich nicht überall anmelden. Muss ich halt auf Bilder verzichten.
Das ist auch ohne Anmeldung irgendwo möglich:
Ich lade die Bilder bei <!-- w --><a class="postlink" href="http://www.666kb.com">www.666kb.com</a><!-- w --> hoch (werbefrei), da gibt es auch gleich die "Einbettungszeile" für das Forum.
Maximal Größe ist eben 666 kb.
Klappt soweit bisher ganz gut.
Mit gehts da eher darum, dass, wenn man auf das Bild im Spielbericht klickt, die vollen 1080p sehen kann, um von Fotos oder Stellungsdiagrammen auch alles sehen zu können. Und das ist im Moment nicht so, wie ich will.
Auch bei Photobucket kann man das Bild direkt verlinken:
Linksklick auf das Photo und die Bild-URL kopieren.
Oder mit Linksklick "Bild anzeigen" und die URL in der Browserzeile nehmen.
Hi,

ich habe gerade ein paar Bilder bei einem Hoster hochgeladen und dann über die Editor-Funktion "Bild einfügen" in einen Beitrag gepackt, aber das klappt irgendwie nicht. Es wird immer nur ein "Bild-Symbol" angezeigt, aber nicht das eigentliche Bild.
Hat einer eine Idee, was man da machen kann.

So wie es mir jetzt gerade erscheint, kann ich Bilder nur als Link einfügen und nicht so, dass es im Beitrag direkt gezeigt wird.
Seiten: 1 2