3D-Drucker und unser Hobby
habe gestern abend mal ein anderes filament versucht - und jetzt schäme ich mich: neues Filament haftet dass man es kaum vom build tak abbekommt, und das warping ist weg.

Danke für den Tip/link @coveredinfish: ich werde mal demnächst einen neuen Versuch mit Glasplatte wagen, den das buildTak ist zwar gut, wird mir aber auf die Dauer zu teuer
my PanO und CA                                           
3D-Druck-Sammlung
  Zitieren
Moin,

wenn ihr irgendwie ran kommt, sucht euch ne alte Version von Cinema 4D. Das Programm ist sehr intuitiv und mit ein paar
Tutorials schnell beherrscht.
Blender kann gerade bei Anfängern schnell zu Frustration führen, ist man da etwas ausdauernder, ist der "Freewarevorteil"
aber nicht weg zu diskutieren.

Gruß
euer General
Wissen ist Macht / Nichts Wissen macht nichts
Armeen: MO / Neo Terra / Steel Phalanx / OSSSSSSS / Tohaa / Spiral 
  Zitieren
Ich habe früher mit 3Ds max und Blender (zum Unwrappen) gearbeitet. Ohne ausführliche Einarbeitung, ein paar Tutorials und eine Menge Ärger wird’s mit keinem Programm was.

Im Nachhinein habe ich mich geärgert, dass ich nicht gleich voll auf Blender eingestiegen bin, weil es eben Freeware ist und wenn man sich schon die Mühe macht, dann profitiert man dort am meisten von. Aber ich stimme dir zu. Der Zugang zu Blender ist nicht der leichteste und allen Anwendungen.
  Zitieren
Ich bin mit Cura etwas am verzweifeln. Ich arbeite gerade an dem Kettenantrieb meines Schneepfluges. Im Designprogramm sieht das top aus. Aber Cura will auf keinen Fall alles erkennen bzw. slicen. Das Objekt wird vorm Slicen richtig angezeigt, aber wenn ich slice, fehlen entweder ganze Teile. Das sind in diesem Fall die äußeren Erhebungen auf der Kette. Davon fehlen aber auch nicht alle. Oder aber Cura setzt in bestehenden Räume Lücken ein und füllt diese mit Stützstruktur.

Jetzt habe ich die Geometrie schon stark reduziert, ich habe mich von mehreren Seiten an das Sculpting genähert (anfangs habe ich extrudiert, dann aber über Splines gebastelt). Nur es ändert sich nichts. Ich habe kaum rote Flächen im Cura und trotzdem kommt kein gescheites Slicing raus. Und wenn ich das Objekt drehe, verändert sich das Fehlerbild massiv. Ist aber immer fehlerhaft.

Ich weiß echt nicht mehr weiter. Irgendwie klappt das gerade überhaupt nicht. Wenn jemandem was einfällt, freue ich mich.

Hier die Bilder vom Objekt im Cura. Es ist mittlerweile ein detailarmes Testobjekt.
[Bild: 2019-04-30-09-03-29-Window.jpg]

Die rote Seite ist immer die Unterseite. Egal wie ich es drehe, unten ist immer rot.
[Bild: 2019-04-30-09-04-16-Window.jpg]

Und hier das megadämliche Slicing.

In dieser Perspektive sind die Erhebungen oben alle da. Links die Vertiefung wird gestützt. Aber innen drin sind Fehler.
[Bild: 2019-04-30-08-50-29-Window.jpg]

Hier sieht man deutlich, dass nicht alle Kettenerhebungen geslicet werden.
[Bild: 2019-04-30-09-02-57-Window.jpg]
  Zitieren
(04-30-2019, 30.04.2019)BTTony schrieb: Ich bin mit Cura etwas am verzweifeln. Ich arbeite gerade an dem Kettenantrieb meines Schneepfluges. Im Designprogramm sieht das top aus. Aber Cura will auf keinen Fall alles erkennen bzw. slicen. Das Objekt wird vorm Slicen richtig angezeigt, aber wenn ich slice, fehlen entweder ganze Teile. Das sind in diesem Fall die äußeren Erhebungen auf der Kette. Davon fehlen aber auch nicht alle. Oder aber Cura setzt in bestehenden Räume Lücken ein und füllt diese mit Stützstruktur.

Jetzt habe ich die Geometrie schon stark reduziert, ich habe mich von mehreren Seiten an das Sculpting genähert (anfangs habe ich extrudiert, dann aber über Splines gebastelt). Nur es ändert sich nichts. Ich habe kaum rote Flächen im Cura und trotzdem kommt kein gescheites Slicing raus. Und wenn ich das Objekt drehe, verändert sich das Fehlerbild massiv. Ist aber immer fehlerhaft.

Ich weiß echt nicht mehr weiter. Irgendwie klappt das gerade überhaupt nicht. Wenn jemandem was einfällt, freue ich mich.

Hier die Bilder vom Objekt im Cura. Es ist mittlerweile ein detailarmes Testobjekt.
[Bild: 2019-04-30-09-03-29-Window.jpg]

Die rote Seite ist immer die Unterseite. Egal wie ich es drehe, unten ist immer rot.
[Bild: 2019-04-30-09-04-16-Window.jpg]

Und hier das megadämliche Slicing.

In dieser Perspektive sind die Erhebungen oben alle da. Links die Vertiefung wird gestützt. Aber innen drin sind Fehler.
[Bild: 2019-04-30-08-50-29-Window.jpg]

Hier sieht man deutlich, dass nicht alle Kettenerhebungen geslicet werden.
[Bild: 2019-04-30-09-02-57-Window.jpg]

Hatte solche Probleme des öfteren schon.
Bei mir hat es geholfen wenn ich die STL mit dem 3D Builder von Microsoft geöffnet habe (freeware).
Dieser erkennt solche Fehler und bietet direkt eine Reparatur Funktion.
Vielleicht hilft das ja auch bei dir.
  Zitieren
manchmal entstehen beim Model irgendwelche Fehler im Mesh, oder invertierte normalen bei den Faces.. Cura stellt die dann gern richtig da, aber im Slicing gibt es dann eben solche Fehler. Auf der Arbeit nutze ich für sowas "Netfabb" .. dort gibt ebenfalls es eine sehr einfach anzuwendende Repairfunktion und auch die Möglichkeit einzelne Faces zu selektieren und zu bearbeiten... war auch die ganze Zeit Freeware zu bekommen.
JSA | YJ | ISS | IA | Aleph | ASS | Shasvastii
  Zitieren
Danke für die Hinweise zu den Reparaturprogrammen. Habe jetzt Netfabb als Freeware genommen. Leider sind da nicht alle Funktionen vorhanden, aber ich habe zumindest eine relative Druckbarkeit erreicht.

Ärgerlich ist, dass ein Fehler in der Mitte eine Rolle abschneidet, aber da werde ich einfach kleinere Rollen reinmalen. Insgesamt ist das Modell ordentlich. Gerade wegen der Kette. Der Aufwand da nochmal von vorne anzufangen (was ich vor dem Reparatur Tool wohl 4mal gemacht habe) ist mir im Moment den Mehrwert nicht wert.
[Bild: IMG-7751.jpg]

Jetzt zu was erfreulichem Big Grin Mein Gebäude ist fertig. Ich bin sehr zufrieden. Ich hoffe, ich schaffe es diese Woche die Dateien zur Verfügung zu stellen. Es lohnt sich!
[Bild: IMG-7745.jpg]
[Bild: IMG-7746.jpg]
[Bild: IMG-7756.jpg]
[Bild: IMG-7758.jpg]
[Bild: IMG-7761.jpg]
[Bild: IMG-7763.jpg]
  Zitieren
(05-02-2019, 02.05.2019)BTTony schrieb: Danke für die Hinweise zu den Reparaturprogrammen. Habe jetzt Netfabb als Freeware genommen. Leider sind da nicht alle Funktionen vorhanden, aber ich habe zumindest eine relative Druckbarkeit erreicht.

Ärgerlich ist, dass ein Fehler in der Mitte eine Rolle abschneidet, aber da werde ich einfach kleinere Rollen reinmalen. Insgesamt ist das Modell ordentlich. Gerade wegen der Kette. Der Aufwand da nochmal von vorne anzufangen (was ich vor dem Reparatur Tool wohl 4mal gemacht habe) ist mir im Moment den Mehrwert nicht wert.
[Bild: IMG-7751.jpg]

Jetzt zu was erfreulichem Big Grin Mein Gebäude ist fertig. Ich bin sehr zufrieden. Ich hoffe, ich schaffe es diese Woche die Dateien zur Verfügung zu stellen. Es lohnt sich!
[Bild: IMG-7745.jpg]
[Bild: IMG-7746.jpg]
[Bild: IMG-7756.jpg]
[Bild: IMG-7758.jpg]
[Bild: IMG-7761.jpg]
[Bild: IMG-7763.jpg]

WOW, das Gebäude ist ja wirklich der Hammer. Wäre auch gerne bereit dir für die Datei und deine Mühe eine kleine Spende zukommen zu lassen.
Freue mich sehr drauf es selbst zu drucken!
  Zitieren
Also ich muss schon sagen: Bombe! Woher nimmst Du bloß die Zeit und die tollen Ideen? Gefällt mir wirklich sehr gut!

Ich habe es nun nach einigen Mühen geschafft, auf Glas zu drucken (es geht wirklich optimal), aber ich hadere immer wieder mit Detailgenauigkeit usw. Vielleicht muss zu Weihnachten (haha, das dauert ja noch) doch mal ein besserer Drucker her. Trotz all der Nachteile von SLA/DLP würde mich der hier schon jucken:

https://peopoly.net/products/moai
my PanO und CA                                           
3D-Druck-Sammlung
  Zitieren
Danke für eure tollen Kommentare!

Und hier ist der Thingi Link. Ich würde mich riesig freuen fertige Gebäude zu sehen Big Grin

https://www.thingiverse.com/thing:3602156
  Zitieren


Gehe zu: